Press "Enter" to skip to content

How to exclude one subnet in RIPv2?

Last updated on December 25, 2018

        As I understand, when <code>no auto-summary</code> command is used, the <code>network</code> command could include all the interface with IP addresses included in the classful network border defined by the <code>network</code> command. For example:
interface FastEthernet0/0
 ip address 10.1.1.1 255.255.255.0

interface FastEthernet0/1
 ip address 10.2.2.1 255.255.255.0

interface FastEthernet1/0
 ip address 172.16.1.1 255.255.255.0

router rip
 version 2
 no auto-summary
 network 10.0.0.0
This RIPv2 will include both FE0/0 and FE0/1. If I just want FE0/0 to be included but not FE0/1, is it possible? Thanks in advance.

Be First to Comment

Leave a Reply

%d bloggers like this: